Saltar al contenido

No se ven los FMVs (videos)


  • No puede responder a este tema
12 las respuestas a este tema

#1
Gonzaloveslara

Gonzaloveslara

    Miembro Veterano

  • Members
  • PipPipPip
  • 183 Mensajes
Que rabia me dan estas cosas porque me pasan continuamente con los Tomb Raider antiguos pero esta vez me ha tocado con el TRIV. Tengo todos los demás instalados en PC (todos originales) y van perfectos. Descargué el TRupdate para windows 7 de tombraiderchronicles.com y con él he conseguido poner todos los TR y jugarlos sin problemas, pero la excepción se me ha dado con el the Last Revelation que no reproduce los FMVs (videos) o sea los videos que aparecen por ejemplo al principio con el logotipo de CORE, EIDOS y el video del inicio del juego en que sale Von Croy rompiendo la pared aquella para entrar dentro del lugar del inicio de la partida. El juego ingame(como el menú, cuando manejo a Lara, en los videos hechos con los gráficos ingame) se ve perfectamente pero los videos (FMVs) no. ¿Una ayudita? XD Gracias

#2
Cris

Cris

    Saqueadora de TRs XD

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1.134 Mensajes
  • Gender:Female
  • Location:Ciudad Real
Seguramente tendrás activado las "No FMVs". En vez de ejecutar el TR4.exe ejecuta el setup antes de jugar y configura la resolución y eso pero asegurate esta vez de no tener activada o señalada la casilla de "No FMV" y así te aparecerán los videos XD .

#3
Gonzaloveslara

Gonzaloveslara

    Miembro Veterano

  • Members
  • PipPipPip
  • 183 Mensajes
No, no tengo activado las "No FMVs".

Se me olvido decir que los videos se escuchan pero no se ve nada. Se queda la pantalla negra.


#4
Cris

Cris

    Saqueadora de TRs XD

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1.134 Mensajes
  • Gender:Female
  • Location:Ciudad Real
Por curiosidad, que windows tienes? Puede que necesites algún parche.

Instalalos de aquí dependiendo del windows que utilices.

http://www.tombraide.../tr4/index.html

#5
Gonzaloveslara

Gonzaloveslara

    Miembro Veterano

  • Members
  • PipPipPip
  • 183 Mensajes
Tengo el windows 7. Me instale el trupdate y de parches no vi nada.

#6
Cris

Cris

    Saqueadora de TRs XD

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1.134 Mensajes
  • Gender:Female
  • Location:Ciudad Real
Aquí te dejo parches para el windows 7.

http://www.tombraide...ows7/index.html

Tambien puedes probar a ejecutar en juego en modo de compatibilidad.
Pulsa sobre su icono en el escritorio con el boton derecho del raton y dale a propiedades. Se te abrira una ventana, pulsa la pestaña compatibilidad en la parte superior de la ventana y marca la casilla que pone "Ejecutar este programa en el modo de compatibilidad para..." y eliges uno de los windows que te aparezca, le das a aplicar y aceptar. Ves probando hasta que alguno te funcione pero te aconsejo que pruebes con windows 98 y windows XP especialmente.

#7
Gonzaloveslara

Gonzaloveslara

    Miembro Veterano

  • Members
  • PipPipPip
  • 183 Mensajes
Nada. El único "parche" que vi fue el instalador trupdate desde el enlace que me pasaste y ese ya lo habia puesto. Es con el que me funciona pero sin los FMVs. He probado a ejecutarlo también en modo w98 y tampoco nada. Se ejecuta pero sin que se vean los FMVs.

#8
Cris

Cris

    Saqueadora de TRs XD

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1.134 Mensajes
  • Gender:Female
  • Location:Ciudad Real
Es muy raro, he buscado y no veo a nadie se queje en Windows 7 de eso que te pasa.

Pero he encontrado esto:

"Si eres incapaz de ver las secuencias de vídeo al inicio del juego y entre ciertos niveles, o si simplemente quieres verlas de nuevo, es posible que desee descargar Bink Video (para Windows o Mac) para ver las películas fuera del juego".

#9
Gonzaloveslara

Gonzaloveslara

    Miembro Veterano

  • Members
  • PipPipPip
  • 183 Mensajes
Claro, pero lo que me interesa es poder verlos dentro del juego. Es raro, porque además hace como menos de un año si que podía ver los videos siendo el ordenador es el mismo y con las mismas caracteristicas. Por eso no entiendo porque pasa esto ya que el juego es el mismo. Lo tengo también en inglés del pack que me compré de los 6 TRs de Core y el problema de los videos sigue estando.

¿Es posible que a lo mejor con algunas de estas opciones de TRupdate me ayude a repararlo?

Adjuntar Archivos

  • Archivos Adjuntos  TRIV.png   92,72K   7 Numero de Descargas


#10
Cris

Cris

    Saqueadora de TRs XD

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1.134 Mensajes
  • Gender:Female
  • Location:Ciudad Real
Si que es raro XD. Quizá borraste algún programa encargado de ejecutarlos durante el juego? Hay algún otro juego del que no se te vean los videos o solo es el TR4?? ¿Del TR5 se te ven? Prueba a borrar el juego, eliminar todo el registro de ese juego y vuelvelo a instalar a ver si así usando el programa conforme viene por defecto y sin modificar nada se te ven. Suerte XD

#11
Sermongar

Sermongar

    Administrator

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 7.732 Mensajes
  • Gender:Male
A mi creo que me ocurrió una vez, y aunque parezca extraño, creo que era porque el juego lo había instalado con un CD (quizás el mío que tengo de COmputer Hoy Juegos), y luego quería jugarlo con alguna otra compilación (distinto CD), mira a ver si es por eso. Para ahorrarte quebraderos de cabeza, desinstala el juego, e instalalo de nuevo (bórralo completamente, que en la carpeta no haya nada), y asegurate que para jugarlo lo haces con el mismo que instalaste.

#12
Gonzaloveslara

Gonzaloveslara

    Miembro Veterano

  • Members
  • PipPipPip
  • 183 Mensajes
Si, como bien dices fue porque lo instalé primero con el que tengo en español (también de computer hoy juegos) y luego lo puse pero para jugarlo en ingles con el pack aquel que me compre con los 6 juegos. Y desde entonces los FMVs no van y antes iban bien. :unsure:

He hecho eso. Lo desinstale e incluso borré la carpeta entera después, pero nada. Vuelvo a instalarlo, pongo el trupdate y pongo el juego y me hace lo mismo...


#13
Gonzaloveslara

Gonzaloveslara

    Miembro Veterano

  • Members
  • PipPipPip
  • 183 Mensajes
Lo primero.. Perdón por el doble post.

Formateé el ordenador y puse los dos sistemas operativos Wxp y W7. Asi que ahora los juego en el Wxp con el instalador y no tengo ningún problema. Los videos ya se ven.

Un saludo.

Editado por Gonzaloveslara, 31 enero 2011 - 09:43 .






0 usuarios están leyendo este tema

miembros, invitados, usuarios anónimos